./textproc/php-pspell, PHP extension for pspell support

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 5.4.8, Package name: php54-pspell-5.4.8, Maintainer: pkgsrc-users

PHP is a programming language designed to be embedded into web pages.
This module provides support for pspell (spell checking).


Required to run:
[textproc/aspell] [lang/php54]

Required to build:
[devel/autoconf] [devel/libtool-base] [devel/automake]

Master sites: (Expand)

SHA1: ed9c4e31da827af8a4d4b1adf3dfde17d11c0b34
RMD160: eeee692e2f29447b3eeeefd89980c35798c5cb85
Filesize: 10796.931 KB

Version history: (Expand)


CVS history: (Expand)


   2012-10-25 08:57:09 by Aleksej Saushev | Files touched by this commit (587)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
   2012-07-20 14:30:38 by Takahiro Kambe | Files touched by this commit (19) | Package updated
Log message:
- Reset PKG_REVISION by both php53 and php54 are updated.
- Remove supporting php5 (PHP 5.2.x) supporting codes.
   2012-06-16 11:56:03 by Takahiro Kambe | Files touched by this commit (2)
Log message:
php-pspell build with php5 fine.  I misstook something.

So, remove restriction of php-pspell and revert php5-extensions/Makefile.
   2012-06-16 07:26:34 by Takahiro Kambe | Files touched by this commit (1)
Log message:
Allow build with php54.
   2011-10-20 11:10:03 by Aleksey Cheusov | Files touched by this commit (1)
Log message:
Replace PHP_VERSION_REQD with PHP_VERSIONS_ACCEPTED. This unbreaks bulk builds \ 
(pbulk and distbb)
   2011-09-24 15:00:04 by Joerg Sonnenberger | Files touched by this commit (1)
Log message:
Wants PHP 5.3
   2011-04-22 15:45:23 by OBATA Akio | Files touched by this commit (2234)
Log message:
recursive bump from gettext-lib shlib bump.
   2010-03-16 12:56:23 by Takahiro Kambe | Files touched by this commit (5)
Log message:
Restrict to php5 with PHP_VERSION_REQD.

These packages are dropped on PHP 5.3 or has build problem.

No functional change.