./wip/GoogleEarth, Interactive browser for satellite imagery and maps

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 7.1.4.1529, Package name: GoogleEarth-7.1.4.1529, Maintainer: pkgsrc-users

Google Earth combines the power of Google Search with satellite imagery, maps,
terrain and 3D buildings to put the world's geographic information at your
fingertips.


Required to run:
[fonts/vera-ttf] [emulators/suse121_fontconfig] [emulators/suse121_glx] [emulators/suse121_qt4] [emulators/suse121_gtk2] [emulators/suse121_gstreamer]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: ddce175fcb5cb41448377bc692ca248885b7aa15
RMD160: 61d837dc288aa8e0fd164a156bae0c2b4496c3de
Filesize: 45298.309 KB

Version history: (Expand)


CVS history: (Expand)


   2015-03-12 22:45:08 by Tobias Nygren | Files touched by this commit (1)
Log message:
g/c commented out stuff
   2015-03-02 21:04:13 by Tobias Nygren | Files touched by this commit (2)
Log message:
Make sure distfile has version number, drop DIST_SUBDIR
   2015-03-02 20:59:26 by Tobias Nygren | Files touched by this commit (4) | Package updated
Log message:
Update to the latest version, GoogleEarth-7.1.2.204.

This needs the latest versions of 64-bit emulators/suse131* packages.
XXX I'm not sure how to express dependencies, any takers?

Note: Application tends to frequency crash on startup due to some race.
Here are possible workarounds, also noted in MESSAGE:
- use cpuctl(8) to offline all but one CPU while starting the app
- quickly minimize the window while the application loads
   2013-03-30 13:00:16 by othyro | Files touched by this commit (5) | Package updated
Log message:
Update to previous stable: 5.2.1.1588. Requires qt4 emulation module.
Programme runs now! Note: Quickly click "No" in the dialog window which
asks if you want to switch to DirectX. Otherwise, the programme will crash
on first start. Subsequent launches of GoogleEarth will have this same
dialog window. However, waiting to click Yes/No will not cause it to crash.
This note is reflected in MESSAGE. Latest stable release of GoogleEarth is
provided as a .deb file. This release is still using the .bin file.
   2013-02-01 23:22:15 by Thomas Klausner | Files touched by this commit (11)
Log message:
Reset MAINTAINER/OWNER (became observers)
   2012-09-24 18:56:26 by Aleksej Saushev | Files touched by this commit (144)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't and might probably not have staged installation.
   2010-06-02 02:49:28 by othyro | Files touched by this commit (1)
Log message:
version++
   2010-06-02 02:48:34 by othyro | Files touched by this commit (1)
Log message:
Version bump. Binary is still not linked correctly though.