./wip/R-rgdal, Provides bindings to GDAL and R

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.2.7, Package name: R-rgdal-0.2.7, Maintainer: mchittur

Provides bindings to GDAL>= 1.1.8


Required to run:
[math/R-abind] [math/R] [math/R-pixmap] [geography/gdal-lib]

Required to build:
[pkgtools/cwrappers]

Master sites: (Expand)


Version history: (Expand)


CVS history: (Expand)


   2009-11-10 09:18:43 by Thomas Klausner | Files touched by this commit (4)
Log message:
Remove unnecessary empty PLISTs.
   2006-10-29 09:32:37 by Sergey Svishchev | Files touched by this commit (192)
Log message:
Delint:
- convert spaces to tabs (pkglint --autofix)
- set, not append to USE_LANGUAGES
   2005-11-04 09:44:47 by Roland Illig | Files touched by this commit (1)
Log message:
Fixed references to the packages that have been imported to pkgsrc.
   2005-04-25 22:37:13 by David | Files touched by this commit (1)
Log message:
dependancy on R-pixmap changed to 0.4.1 or higher, was set at 1.1.0

   2005-03-31 22:37:30 by David | Files touched by this commit (1)
Log message:
change gdal dependancy to wrapper package

   2005-03-18 23:42:53 by David | Files touched by this commit (1) | Package updated
Log message:
updated to install properly and to use gdal-lib package

   2005-03-17 00:14:53 by David | Files touched by this commit (4) | Imported package
Log message:
Provides bindings to GDAL>= 1.1.8