./wip/acme-client, Secure Lets Encrypt client

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.1.16, Package name: acme-client-0.1.16, Maintainer: khorben

acme-client is a client for Let's Encrypt users, but one designed for
security. No Python. No Ruby. No Bash. A straightforward, open source
implementation in C that isolates each step of the sequence.


Required to run:
[security/libressl]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: cf201fe4a6cfd4714d7ea15b553e5bf275e5df24
RMD160: da09907c7eb27e6c6ccd45ad25d25892956e5c11
Filesize: 52.335 KB

Version history: (Expand)