./wip/aegis-devel, Infrastructure meta-package to develop on Aegis

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 4.24, Package name: aegis-devel-4.24, Maintainer: pkgsrc-users

Meta-package consisting of all the tools necessary to
develop and/or track development of Aegis.

This package automates the process of setting up an infrastructure
as described in chapter 10, How to Become an Aegis Developer, of
Aegis' Howto document.


Required to run:
[sysutils/coreutils] [textproc/libxml2] [print/psutils] [graphics/ImageMagick] [graphics/pngcrush] [archivers/gsharutils] [lang/gawk] [security/sudo] [devel/autoconf] [devel/aegis] [devel/exctags] [devel/cook] [devel/rx] [devel/flex] [devel/automake] [devel/fhist] [devel/bison] [print/ghostscript-agpl]

Version history: (Expand)


CVS history: (Expand)


   2013-04-21 20:04:04 by Krister Walfridsson | Files touched by this commit (3)
Log message:
print/ghostscript was moved to print/ghostscript-agl.  Adjust paths.
   2009-06-09 21:19:07 by Marko Schütz | Files touched by this commit (1)
Log message:
need to check dependency versions
   2009-06-09 21:16:03 by Marko Schütz | Files touched by this commit (1)
Log message:
reinserting version numbers that were incorrectly removed prior to previous commit
   2009-06-09 19:32:49 by Marko Schütz | Files touched by this commit (3)
Log message:
create initial package that implements Aegis developer infrastructure