./wip/ap2-auth-imap, Module to allow apache2 authentication against an IMAP server

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.2.0nb3, Package name: ap2-auth-imap-2.2.0nb3, Maintainer: cg

This is an authentication module for Apache that allows you to
authenticate HTTP clients using IMAP accounts


Required to run:
[www/apache22]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 88adaa834f85968eefab55b8a3a4f16e621ed89b
RMD160: 25867f4c7c0f3f8b4bcd9c7effab6abaef7ebd9c
Filesize: 12.487 KB

Version history: (Expand)


CVS history: (Expand)


   2014-06-22 21:57:10 by Thomas Klausner | Files touched by this commit (9)
Log message:
use apache.mk instead of removed apache2/buildlink3.mk
   2012-09-24 18:56:26 by Aleksej Saushev | Files touched by this commit (144)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't and might probably not have staged installation.
   2010-01-17 13:03:22 by Thomas Klausner | Files touched by this commit (217) | Package updated
Log message:
Recursive PKGREVISION bump for jpeg update to 8.
   2009-10-11 12:44:25 by Thomas Klausner | Files touched by this commit (267)
Log message:
Remove obsolete @dirrm lines.
   2008-09-06 22:54:43 by Thomas Klausner | Files touched by this commit (27) | Package updated
Log message:
Recursive PKGREVISION/ABI-depends bump for db4 4.6->4.7 update (shlib
name change).
   2008-01-18 05:30:10 by Tobias Nygren | Files touched by this commit (174)
Log message:
Per the process outlined in revbump(1), perform a recursive revbump
on packages that are affected by the switch from the openssl 0.9.7
branch to the 0.9.8 branch. ok jlam@
   2007-02-04 02:04:22 by Christian Gall | Files touched by this commit (2) | Package updated
Log message:
update to version 2.2.0

Changelog:

  2.2.0 - 7 May 2006:
  ===================
  * Changed from APR_XtOffsetOf to APR_OFFSETOF for Apache 2.2 compatability
    Thanks to Coleman Kane for bringing this to my attention.
  * Updated version number to reflect Apache version compatability

  2.0.3 - 18 Aug 2005:
  ====================
  * Changed CAPABILITY check to only look for "OK" - more generic
   2006-04-06 09:18:13 by Jeremy C. Reed | Files touched by this commit (23)
Log message:
Change BUILDLINK_DEPENDS.foo to BUILDLINK_API_DEPENDS.foo.

Change BUILDLINK_RECOMMENDED.foo to BUILDLINK_ABI_DEPENDS.foo.

As discussed on tech-pkg.