./wip/ap2-auth-pam, Apache2 module for PAM authentification

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.1.1nb3, Package name: ap2-auth-pam-1.1.1nb3, Maintainer: lkundrak

This is an authentication module for Apache2 that allows you to
authenticate HTTP clients using Pluggable Authentication Modules (PAM).


Required to build:
[www/apache24] [pkgtools/cwrappers]

Master sites:

SHA1: 9c7f5c552490d5d26e64401987291046714b870e
RMD160: 4dbc4daae2e696b44767577d63ccf24aec397f2c
Filesize: 11.188 KB

Version history: (Expand)


CVS history: (Expand)


   2014-06-22 21:57:10 by Thomas Klausner | Files touched by this commit (9)
Log message:
use apache.mk instead of removed apache2/buildlink3.mk
   2012-09-24 18:56:26 by Aleksej Saushev | Files touched by this commit (144)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't and might probably not have staged installation.
   2010-01-17 13:03:22 by Thomas Klausner | Files touched by this commit (217) | Package updated
Log message:
Recursive PKGREVISION bump for jpeg update to 8.
   2009-10-11 12:44:25 by Thomas Klausner | Files touched by this commit (267)
Log message:
Remove obsolete @dirrm lines.
   2008-09-06 22:54:43 by Thomas Klausner | Files touched by this commit (27) | Package updated
Log message:
Recursive PKGREVISION/ABI-depends bump for db4 4.6->4.7 update (shlib
name change).
   2008-02-03 16:20:32 by Tobias Nygren | Files touched by this commit (1)
Log message:
USE_LIBTOOL=yes
   2008-01-18 05:30:10 by Tobias Nygren | Files touched by this commit (174)
Log message:
Per the process outlined in revbump(1), perform a recursive revbump
on packages that are affected by the switch from the openssl 0.9.7
branch to the 0.9.8 branch. ok jlam@
   2007-01-26 15:48:13 by Lubomir Kundrak | Files touched by this commit (1)
Log message:
This will at least shut up pkglint so Min Sik Kim is happy :)