./wip/bluez-hciemu, HCI device emulator

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.2, Package name: bluez-hciemu-1.2, Maintainer: pkgsrc-users

HCI device emulator


Required to run:
[wip/bluez-libs]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 2bae4b1949f919ec616c35b3c322e28d6ba5763f
RMD160: 5f3c0c396f8785c7798444078612d06ec2cba76c
Filesize: 74.346 KB

Version history: (Expand)


CVS history: (Expand)


   2012-11-26 00:32:07 by othyro | Files touched by this commit (67)
Log message:
Maintainer stated that no time is available to work on pkgsrc anymore, but
wouldn't mind seeing other people continue to maintain these packages.
Resetting to pkgsrc-users@NetBSD.org
   2012-09-24 19:14:23 by Aleksej Saushev | Files touched by this commit (43)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2009-03-18 12:00:23 by Aleksey Cheusov | Files touched by this commit (2)
Log message:
user-destdir support

   2006-07-02 21:38:50 by Sergey Svishchev | Files touched by this commit (5)
Log message:
(Attempt to) repair link rot.  These packages may or may not be abandoned
by their authors.
   2005-11-02 18:59:55 by Thomas Klausner | Files touched by this commit (22)
Log message:
"wip" is not a valid category -- please use the standard pkgsrc ones.

Remove wip from CATEGORIES, and guess category if wip was the only one
specified.
   2005-07-29 20:10:03 by pancake ;) | Files touched by this commit (4) | Imported package
Log message:
initial import of hciemu