./wip/compat32_libxslt, XSLT parser library from the GNOME project

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.1.33, Package name: compat32_libxslt-1.1.33, Maintainer: pkgsrc-users

Libxslt is the XSLT C library developed for the Gnome project. XSLT itself is
an XML language to define transformation for XML. Libxslt is based on libxml2
the XML C library developed for the Gnome project. It also implements most of
the EXSLT set of extensions functions and some of Saxon's evaluate and
expressions extensions.

This package is intended to crosscompile libxslt for i386.


Required to run:
[wip/compat32_libgcrypt] [wip/compat32_libxml2] [wip/compat32_libgpg-error]

Required to build:
[textproc/libxml2] [textproc/docbook-xml] [textproc/docbook-xsl] [pkgtools/cwrappers]

Master sites:

SHA1: 7dcda921d9d3d3325449dae5cf84dbb102d26928
RMD160: e1c3ad9b6f7dbdf069320097e19fce0f11ce5c12
Filesize: 3363.372 KB

Version history: (Expand)