./wip/firefox-hg, Web browser with support for extensions (hg version)

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 52.0a1nb20171123, Package name: firefox-52.0a1nb20171123, Maintainer: wiz

Mozilla Firefox is a free, open-source and cross-platform web browser
for Windows, Linux, MacOS X and many other operating systems.

It is fast and easy to use, and offers many advantages over other web
browsers, such as tabbed browsing and the ability to block pop-up
windows.

Firefox also offers excellent bookmark and history management, and it
can be extended by developers using industry standards such as XML,
CSS, JavaScript, C++, etc. Many extensions are available.

This package contains the hg version.


Required to run:
[sysutils/desktop-file-utils] [x11/gtk2] [x11/pixman] [wip/nspr-hg] [wip/nss-hg]

Required to build:
[databases/py-sqlite2] [x11/compositeproto] [x11/glproto] [x11/renderproto] [x11/xproto] [x11/xf86vidmodeproto] [x11/recordproto] [x11/xf86driproto] [x11/damageproto] [x11/inputproto] [x11/xextproto] [x11/randrproto] [x11/dri2proto] [x11/xcb-proto] [x11/fixesproto4]

Package options: pulseaudio, webrtc

Master sites: (Expand)


Version history: (Expand)


CVS history: (Expand)


   2015-09-11 23:08:50 by Thomas Klausner | Files touched by this commit (2)
Log message:
Remove a patch whose context has completely disappeared from the file.
   2015-08-25 08:36:53 by Thomas Klausner | Files touched by this commit (1)
Log message:
Sync PLIST with upstream.
   2015-08-22 18:09:53 by Thomas Klausner | Files touched by this commit (1) | Package updated
Log message:
Update PLIST for recent changes.

   2015-08-21 17:01:33 by Thomas Klausner | Files touched by this commit (1) | Package updated
Log message:
Update PLIST for recent changes.

   2015-08-20 17:17:23 by Thomas Klausner | Files touched by this commit (1)
Log message:
Sync PLIST with installed files.
   2015-08-20 15:27:24 by Thomas Klausner | Files touched by this commit (3)
Log message:
Remove obsolete patches.
   2015-08-17 09:30:48 by Thomas Klausner | Files touched by this commit (7) | Package updated
Log message:
Update to 43.0a1.
Use internal sqlite because of
"System SQLite library is not compiled with SQLITE_ENABLE_DBSTAT_VTAB."
Add yasm dependency, now needed.
Fix PLIST.
   2015-07-09 12:08:00 by Thomas Klausner | Files touched by this commit (5)
Log message:
Remove obsolete patches, make patch apply again, fix test operator.
Still does not pass configure since sqlite3 is not compiled with
SQLITE_ENABLE_DBSTAT_VTAB enabled.