./wip/gst-plugins1-hls, Open source multimedia framework - hls plugin

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.14.0, Package name: gst-plugins1-hls-1.14.0, Maintainer: pkgsrc-users

GStreamer is a library that allows the construction of graphs of
media-handling components, ranging from simple Ogg/Vorbis playback to
complex audio (mixing) and video (non-linear editing) processing.

Applications can take advantage of advances in codec and filter technology
transparently. Developers can add new codecs and filters by writing a
simple plugin with a clean, generic interface.

GStreamer is released under the LGPL.

This package is part of the 'bad' plugins for GStreamer. It provides a
plugin for "hls" (HTTP Live Streaming).


Required to run:
[security/libgcrypt] [devel/glib2] [devel/orc] [multimedia/gstreamer1] [multimedia/gst-plugins1-base] [multimedia/gst-plugins1-bad]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 02aba52e1ff2e041ed76a9a54e9bfe26e4e864aa
RMD160: 79038b5f324be30a9817edfaeb2f1a7b5ef422e2
Filesize: 4541.125 KB

Version history: (Expand)