./wip/libdrm-dfbsd, Userspace interface to kernel DRM services

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.4.99, Package name: libdrm-2.4.99, Maintainer: joerg

This package provides a library which offers a userspace interface
to kernel DRM (Direct Rendering Manager) services for access to
graphics hardware.


Required to run:
[lang/python37]

Required to build:
[pkgtools/x11-links] [pkgtools/cwrappers] [devel/meson]

Package options: strict_xsrc_netbsd

Master sites:

SHA1: e15a3fcc2d321b03d233a245a8593abde7feefd4
RMD160: 6561915eeba4a5348d342620c2495dabed99d63f
Filesize: 833.651 KB

Version history: (Expand)