./wip/libquvi-scripts, Scripts for libquvi

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.9.20131130, Package name: libquvi-scripts-0.9.20131130, Maintainer: ryoon

The quvi is a command line tool for parsing video download links. It
supports Youtube and other similar video websites. libquvi is a
library for parsing video download links with C API. It is written in
C and intended to be a cross-platform library.
You can see the list of supported sites from 'quvi info -D'.

This package contains lua scripts for libquvi.


Required to run:
[textproc/lua-expat] [net/lua-socket]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 41f059964c8f47aeb241cc53b883592b5db77e53
RMD160: 69423930338a59c5f23f108177a441a2a590165e
Filesize: 314.531 KB

Version history: (Expand)