./wip/libunibilium, Basic terminfo library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.2.0, Package name: libunibilium-1.2.0, Maintainer: pkgsrc-users

Unibilium is a very basic terminfo library. It doesn't depend on curses or any
other library. It also doesn't use global variables, so it should be
thread-safe.


Master sites:

SHA1: ed5150071bef1d1504fddbbe1c842ab47c1cbaec
RMD160: 7783dbdd407623e3f64b43aba04e666d07ba853c
Filesize: 86.414 KB

Version history: (Expand)


CVS history: (Expand)


   2015-05-20 08:48:02 by jonthn | Files touched by this commit (2) | Package updated
Log message:
Update to version 1.1.4

1.1.4   2015-04-26
        - move maintainer options from GNUmakefile to maint.mk
        - compile with -O2 by default

1.1.3   2015-04-25
        - fix permission error when installing into existing directory
          (gh PR #7)
        - relicense tools/*.c under MIT (gh #9)
        - add change log in Changes
   2015-04-18 17:53:41 by jonthn | Files touched by this commit (1)
Log message:
Change MASTER_SITE for new github fetch method
   2015-02-22 14:46:26 by jonthn | Files touched by this commit (2) | Package updated
Log message:
Update to version 1.1.2

+ Add OSX support
+ A few fixes/changes related to building
   2015-02-21 17:20:19 by jonthn | Files touched by this commit (5)
Log message:
Import libunibilium-1.1.1 as wip/libunibilium.

Unibilium is a very basic terminfo library. It doesn't depend on curses or any
other library. It also doesn't use global variables, so it should be
thread-safe.