./wip/linux-kbd, Keyboard and console utilities for Linux

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.08, Package name: linux-kbd-1.08, Maintainer: reed

The linux-kbd ("kbd") package provides keytable files, and keyboard,
console, and virtual terminal utilities for Linux. It is maintained by
Andries E. Brouwer.

It includes loadkeys, dumpkeys, setfont, chvt, openvt, kbdrate, and
several other tools. It also provides keymaps, Unicode mapping, console
fonts, and screen mapping data.


Required to build:
[pkgtools/cwrappers]

Master sites: (Expand)

SHA1: ef8f66f5be6701c9dfac33281fbed9540bec2fcf
Filesize: 800.707 KB

Version history: (Expand)


CVS history: (Expand)


   2012-10-03 11:10:35 by Aleksej Saushev | Files touched by this commit (193)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2009-10-11 12:44:40 by Thomas Klausner | Files touched by this commit (286)
Log message:
Remove obsolete @dirrm lines.
   2006-10-29 09:32:37 by Sergey Svishchev | Files touched by this commit (192)
Log message:
Delint:
- convert spaces to tabs (pkglint --autofix)
- set, not append to USE_LANGUAGES
   2006-04-13 20:18:13 by Johnny C. Lam | Files touched by this commit (21)
Log message:
BUILD_USE_MSGFMT and USE_MSGFMT_PLURALS are obsolete.  Replace with
USE_TOOLS+=msgfmt.
   2005-12-05 23:27:44 by Roland Illig | Files touched by this commit (61)
Log message:
Ran "pkglint --autofix", which fixed some quoting issues in MAKE_ENV,
CONFIGURE_ARGS, FILES_SUBST and the like.
   2005-11-28 01:27:22 by Roland Illig | Files touched by this commit (79)
Log message:
Ran pkglint --autofix over the complete pkgsrc-wip. This changed all
instances like MAKE_ENV+= VAR=${VAR} to the properly quoted form,
VAR=${VAR:Q}, or even VAR=${VAR:M*:Q} if necessary.

Manually reviewed the changes.
   2005-05-24 12:30:42 by Roland Illig | Files touched by this commit (1)
Log message:
Replaced USE_GNU_TOOLS+=make with USE_TOOLS+=gmake.
   2004-01-25 03:23:50 by grant beattie | Files touched by this commit (1)
Log message:
replace deprecated USE_GMAKE with USE_GNU_TOOLS+=make.