./wip/luakit, Webkit based browser framework extensible by Lua

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.1, Package name: luakit-2.1, Maintainer: pkgsrc-users

Luakit is a highly configurable browser framework based on the WebKit web
content engine and the GTK+ toolkit. It is very fast, extensible with Lua,
and licensed under the GNU GPLv3 license. It is primarily targeted at
power users, developers and anyone who wants to have fine-grained control
over their web browser's behaviour and interface.


Required to run:
[www/webkit-gtk] [devel/lua-filesystem] [x11/gtk3] [lang/lua51]

Required to build:
[pkgtools/x11-links] [devel/gperf] [x11/xcb-proto] [x11/fixesproto4] [pkgtools/cwrappers] [lang/gcc6] [x11/xorgproto]

Master sites:


Version history: (Expand)