./wip/lxqt-openssh-askpass, Tool used with openssh to prompt the user for password

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.10.0, Package name: lxqt-openssh-askpass-0.10.0, Maintainer: pkgsrc-users

LXQt tool used with openssh to prompt the user for password.


Required to build:
[pkgtools/x11-links] [x11/compositeproto] [x11/glproto] [x11/renderproto] [x11/xproto] [x11/xf86vidmodeproto] [x11/recordproto] [x11/xf86driproto] [x11/damageproto] [x11/inputproto] [x11/xextproto] [x11/randrproto] [x11/dri2proto] [x11/xcb-proto] [x11/fixesproto4] [lang/python27] [pkgtools/cwrappers]

Master sites:

SHA1: 280e3e2f675c91c6590696ecab439b133c92cdd6
RMD160: cb151cfdb5c65f3d6caed13eab544ba98a6b527e
Filesize: 13.369 KB

Version history: (Expand)


CVS history: (Expand)


   2015-05-30 03:23:41 by Kamil Rytarowski | Files touched by this commit (16)
Log message:
GitHubify

   2015-04-21 09:21:55 by Kamil Rytarowski | Files touched by this commit (11)
Log message:
Don't .include qt5-qtbase when we pull liblxqt
   2015-04-11 16:20:47 by Kamil Rytarowski | Files touched by this commit (4)
Log message:
Import lxqt-openssh-askpass-0.9.0 as wip/lxqt-openssh-askpass

LXQt tool used with openssh to prompt the user for password.