./wip/lxqt-qtplugin, LxQt platform integration plugin for Qt5

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.9.0, Package name: lxqt-qtplugin-0.9.0, Maintainer: pkgsrc-users

LxQt platform integration plugin for Qt5.
Let all Qt programs apply LxQt settings.


Required to run:
[x11/qt5-qtbase]

Required to build:
[pkgtools/x11-links] [x11/xcb-proto] [x11/fixesproto4] [pkgtools/cwrappers] [x11/xorgproto]

Master sites:

SHA1: c0c66496e28343c22f2956232a2664aaa94660aa
RMD160: 8fe239219a1038a1a240cfea5891e9bc1db6e2e8
Filesize: 16.509 KB

Version history: (Expand)


CVS history: (Expand)


   2015-05-30 03:49:33 by Kamil Rytarowski | Files touched by this commit (15)
Log message:
Reuse Makefile.common from wip/liblxqt
   2015-05-30 03:23:41 by Kamil Rytarowski | Files touched by this commit (16)
Log message:
GitHubify

   2015-04-11 19:14:30 by Kamil Rytarowski | Files touched by this commit (4)
Log message:
Import lxqt-qtplugin-0.9.0 as wip/lxqt-qtplugin

LxQt platform integration plugin for Qt5.
Let all Qt programs apply LxQt settings.