./wip/nautilus-sound-converter, Nautilus extension to convert audio files

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.0.6nb1, Package name: nautilus-sound-converter-1.0.6nb1, Maintainer: pkgsrc.gnome

Nautilus extension to convert audio files to a different format
using the GStreamer framework


Required to run:
[sysutils/nautilus] [multimedia/gst-plugins0.10-base] [multimedia/gstreamer0.10] [multimedia/gst-plugins0.10-good] [devel/GConf] [devel/glib2] [x11/gtk2] [multimedia/gnome-media]

Required to build:
[pkgtools/x11-links] [x11/xcb-proto] [x11/fixesproto4] [pkgtools/cwrappers] [x11/xorgproto]

Master sites:

SHA1: a405fc8f4a7db90813494d65863e6f3b516c8afe
RMD160: 585b15a7224693543939db1f0278b491528d56e4
Filesize: 277.06 KB

Version history: (Expand)


CVS history: (Expand)


   2012-11-14 01:15:59 by othyro | Files touched by this commit (77)
Log message:
Fixed invalid CATEGORIES. Some of these also got DISTNAME modified and
minor formatting fixes.
   2012-10-03 20:15:31 by Aleksej Saushev | Files touched by this commit (61)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2012-05-13 17:14:04 by ndb | Files touched by this commit (3)
Log message:
Correct glib2 patch-ad, so this again works and is usable.
   2012-05-09 21:46:47 by ndb | Files touched by this commit (2)
Log message:
bump version.
   2012-05-09 21:39:01 by ndb | Files touched by this commit (1)
Log message:
pardon, correct distinfo now.
   2012-05-09 21:35:45 by ndb | Files touched by this commit (5) | Package updated
Log message:
glib2 patches to build again after glib2 update.
   2010-07-17 15:08:35 by Kamel Derouiche | Files touched by this commit (4) | Package updated
Log message:
update to 1.0.5

   2010-06-14 00:47:10 by Thomas Klausner | Files touched by this commit (235) | Package updated
Log message:
Bump PKGREVISION for libpng shlib name change.
Also add some patches to remove use of deprecated symbols and fix other
problems when looking for or compiling against libpng-1.4.x.