./wip/p5-Apache-AuthenNTLM, Perl5/Apache module for NTLM authorization

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.10, Package name: p5-Apache-AuthenNTLM-2.10, Maintainer: pkgsrc-users

The purpose of this module is to perform a user authentication via Microsoft's
NTLM protocol. This protocol is supported by all versions of the Internet
Explorer and is mainly useful for intranets. Depending on your preferences
setting, IE will supply your windows logon credentials to the web server
when the server asks for NTLM authentication. This saves the user to type in
his/her password again.


Required to build:
[pkgtools/cwrappers]

Master sites: (Expand)

SHA1: c34978da9cce982174482add4f3369fefc6ae74c
RMD160: 4230318474f8c9f755ae071ef9af3328c7293add
Filesize: 94.097 KB

Version history: (Expand)


CVS history: (Expand)


   2015-02-19 14:16:15 by Thomas Klausner | Files touched by this commit (1)
Log message:
Fix packaging; use ap2-perl instead of removed ap-perl2.

   2014-10-01 12:40:52 by Thomas Klausner | Files touched by this commit (2)
Log message:
ap-perl was removed, try depending on ap2-perl instead (untested).
   2012-10-04 11:13:17 by Aleksej Saushev | Files touched by this commit (76)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2010-10-24 23:55:44 by Sergey Svishchev | Files touched by this commit (2)
Log message:
I don't use these packages any more; drop MAINTAINERship.
   2008-02-17 12:06:24 by Sergey Svishchev | Files touched by this commit (1)
Log message:
PLIST not required.
   2008-01-08 18:18:04 by Sergey Svishchev | Files touched by this commit (5)
Log message:
Delint.
   2006-07-16 14:27:29 by Sergey Svishchev | Files touched by this commit (1)
Log message:
Make it build again.
   2005-12-10 18:38:21 by Sergey Svishchev | Files touched by this commit (1)
Log message:
Ouch!  Correct wrong path to .packlist.