./wip/p5-LWP-Protocol-socks, Adds support for SOCKS to p5-libwww

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.5, Package name: p5-LWP-Protocol-socks-1.5, Maintainer: pkgsrc-users

Use this package when you wish to use a socks proxy for your
connections.

It provides some essential hooks into the LWP system to implement
a socks "scheme" similar to http for describing your socks connection,
and can be used to proxy either http or https connections.


Required to run:
[lang/perl5] [security/p5-IO-Socket-SSL] [devel/lwp] [wip/p5-IO-Socket-Socks]

Master sites: (Expand)

SHA1: 6690a142d86ef139e9311898ad5037de6f57963f
RMD160: 44dc8ae0219969aafd6e153265f3f7e8330f1c33
Filesize: 4.107 KB

Version history: (Expand)


CVS history: (Expand)


   2012-11-13 23:25:27 by othyro | Files touched by this commit (62)
Log message:
Modified (ideally fixed) COMMENT. Some of these got minor formatting
changes, category fixes, and MAINTAINER fixes.
   2012-10-04 20:42:20 by Aleksej Saushev | Files touched by this commit (38)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2011-10-27 23:42:47 by bodie | Files touched by this commit (4) | Imported package
Log message:
Import p5-LWP-Protocol-socks-1.5 as wip/p5-LWP-Protocol-socks.

Use this package when you wish to use a socks proxy for your
connections.

It provides some essential hooks into the LWP system to implement
a socks "scheme" similar to http for describing your socks connection,
and can be used to proxy either http or https connections.

Preparatory work for https://code.google.com/p/get-flash-videos/