./wip/p5-Libencode-Arabic, Perl5 implementation for Arabic encodings

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.8, Package name: p5-Encode-Arabic-1.8, Maintainer: kamelderouiche

Encode::Arabic is a wrapper for various implementations of the encoding systems
used for the Arabic language and covering even some non-Arabic extensions to
the Arabic script. The included modules fit in the philosophy of
Encode::Encoding and can be used directly with the Encode module


Required to run:
[lang/perl5]

Required to build:
[devel/p5-Module-Build]

Master sites: (Expand)

SHA1: ed6d0348eea0e021d874a09da1f3ca5690afb833
RMD160: ea64fb259009a7e3c1825dd7baeab52b2bd924ab
Filesize: 57.894 KB

Version history: (Expand)


CVS history: (Expand)


   2012-10-04 20:42:20 by Aleksej Saushev | Files touched by this commit (38)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2010-09-07 02:56:29 by Kamel Derouiche | Files touched by this commit (3) | Imported package
Log message:
Import p5-Encode-Arabic-1.8 as wip/p5-Libencode-Arabic.

Encode::Arabic is a wrapper for various implementations of the encoding systems
used for the Arabic language and covering even some non-Arabic extensions to
the Arabic script. The included modules fit in the philosophy of
Encode::Encoding and can be used directly with the Encode module