phpize-module redefined and breaks the package framework
./wip/php-gtk2, PHP extension for Gtk+ 2.0

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.0.1, Package name: php56-php_gtk2-2.0.1, Maintainer: khorben

PHP-GTK is a PHP extension that enables you to write client-side cross-platform
GUI applications. This is the first such extension of this kind and one of the
goals behind it was to prove that PHP is a capable general-purpose scripting
language that is suited for more than just Web applications.


Required to run:
[x11/gtk2] [lang/php56]

Required to build:
[pkgtools/x11-links] [devel/re2c] [x11/compositeproto] [x11/glproto] [x11/renderproto] [x11/xproto] [x11/xf86vidmodeproto] [x11/xf86driproto] [x11/damageproto] [x11/inputproto] [x11/xextproto] [x11/randrproto] [x11/dri2proto] [x11/xcb-proto] [x11/fixesproto4] [pkgtools/cwrappers]

Master sites:


Version history: (Expand)


CVS history: (Expand)


   2012-11-16 19:51:39 by Krister Walfridsson | Files touched by this commit (1)
Log message:
Add version to DEPENDS.
   2012-10-05 13:12:49 by Aleksej Saushev | Files touched by this commit (59)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2012-08-12 02:31:49 by Pierre Pronchery | Files touched by this commit (1)
Log message:
Fixed the file extension for the source archive
   2011-12-08 13:24:10 by Pierre Pronchery | Files touched by this commit (4) | Imported package
Log message:
Import php5-php_gtk2-5.2.17.2.0.1 as wip/php-gtk2.

PHP-GTK is a PHP extension that enables you to write client-side cross-platform
GUI applications. This is the first such extension of this kind and one of the
goals behind it was to prove that PHP is a capable general-purpose scripting
language that is suited for more than just Web applications.