./wip/py-anki2-devel, Flashcard learning program (v2)

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.1.0beta37, Package name: py27-anki2-2.1.0beta37, Maintainer: wiz

Anki is a program which makes remembering things easy. Because it is a lot
more efficient than traditional study methods, you can either greatly
decrease your time spent studying, or greatly increase the amount you learn.

Anyone who needs to remember things in their daily life can benefit from
Anki. Since it is content-agnostic and supports images, audio, videos and
scientific markup (via LaTeX), the possibilities are endless.

This package contains the major version 2 of the program.


Required to run:
[sysutils/desktop-file-utils] [shells/bash] [databases/py-sqlite3] [lang/python27] [devel/py-decorator] [x11/py-qt5] [audio/py-audio]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: b08f86dc8cf595c1a7e52e296af3d432a513e64a
RMD160: ba590f073bfbc472fd88bb81f33204982325b8d6
Filesize: 4049.222 KB

Version history: (Expand)