./wip/py-flask-migrate, SQLAlchemy database migrations for Flask applications

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.1.1, Package name: py27-Flask-Migrate-2.1.1, Maintainer: kethzer.dr

SQLAlchemy database migrations for Flask applications using Alembic


Required to run:
[devel/py-setuptools] [lang/python27] [www/py-flask] [www/py-flask-sqlalchemy] [databases/py-alembic]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 681d8fc753d1436e88121f26766ce410edd1f0a1
RMD160: e9fac5986cdc1a7173da7550d2b0ee4bf23f8030
Filesize: 14.682 KB

Version history: (Expand)