./wip/py-git, Python library used to interact with Git repositories

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.1.7, Package name: py27-git-2.1.7, Maintainer: kamel.derouiche

Python library used to interact with Git repositories


Required to run:
[devel/py-setuptools] [lang/python27] [devel/git-base]

Required to build:
[devel/py-nose] [devel/py-mock] [pkgtools/cwrappers] [devel/py-ddt]

Master sites:

SHA1: 60c5ffd02e558dcefcaad13d652340021c192d1b
RMD160: 682a6c10b538ed86f8d2ea35fc9cecac2c29454b
Filesize: 416.369 KB

Version history: (Expand)


CVS history: (Expand)


   2014-12-31 14:58:18 by Thomas Klausner | Files touched by this commit (24)
Log message:
Improve EGG_NAME default to work for packages with '-' in their name.
Remove now unnecessary overrides in various packages.

Fix various problems while here, including marking packages as not ready
for python-3.x.
   2012-10-07 13:54:33 by Aleksej Saushev | Files touched by this commit (55)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2012-01-06 12:19:04 by Kamel Derouiche | Files touched by this commit (4) | Imported package
Log message:
Import py27-git-0.3.2.rc1 as wip/py-git.

Python library used to interact with Git repositories