./wip/py-libopensync-plugin, Python support code for opensync plugins

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.22, Package name: py27-libopensync-plugin-0.22, Maintainer: pkgsrc-users

Python support for libopensync.


Required to run:
[comms/libopensync]

Master sites:

SHA1: 655793fdb23aedee6c6a02c49bfb8a11c1c4cf42
RMD160: f986b5497287a2e4772f3f9b11ac2289e768ec01
Filesize: 210.646 KB

Version history: (Expand)


CVS history: (Expand)


   2012-10-07 14:25:12 by Aleksej Saushev | Files touched by this commit (52)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2009-10-11 12:50:43 by Thomas Klausner | Files touched by this commit (28)
Log message:
Remove unnecessary unexec ${RMDIR};
add some @pkgdir where they seemed appropriate.
   2007-06-24 21:13:04 by Thomas Klausner | Files touched by this commit (4) | Imported package
Log message:
Initial import of py-libopensync-plugin-0.22:

Python support for libopensync.

XXX: needs libopensync package with python bindings enabled;
current pkgsrc version doesn't have that.