./wip/py-lru-dict, Dict-like LRU container

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.1.6, Package name: py27-lru-dict-1.1.6, Maintainer: minskim

A fixed size dict like container which evicts Least Recently Used
(LRU) items once size limit is exceeded. There are many python
implementations available which does similar things. This is a fast
and efficient C implementation. LRU maximum capacity can be modified
at run-time.


Required to run:
[devel/py-setuptools] [lang/python27]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: c3f5743617f097132b231b0ba15725ab63a788da
RMD160: c970d786bf6fc51728bd1a1d6599b3f57aa31663
Filesize: 9.213 KB

Version history: (Expand)