./wip/py-napalm-base, Interact with different router vendors using unified API

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.0.0, Package name: py27-napalm-base-1.0.0, Maintainer: pkgsrc-users

NAPALM base package.

NAPALM (Network Automation and Programmability Abstraction Layer
with Multivendor support) is a Python library that implements a
set of functions to interact with different router vendor devices
using a unified API.

NAPALM supports several methods to connect to the devices, to
manipulate configurations or to retrieve data.


Required to run:
[textproc/py-yaml] [textproc/py-jinja2] [lang/python27] [devel/py-pip] [net/py-netaddr]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 927f9b2f9de24a4577318f638b3d2e213f754dbd
RMD160: a07e67aab3311f41721d9d9d64667e04ff38d788
Filesize: 53.091 KB

Version history: (Expand)