./wip/py-nodepy, Numerical ODE solvers in Python

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.5, Package name: py27-nodepy-0.5, Maintainer: jihbed.research

Numerical ODE solvers in Python


Required to run:
[graphics/py-matplotlib] [math/py-sympy] [math/py-numpy] [lang/python27]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: bf69c4650dc9e472a721782c5d06b0079473701b
RMD160: a8c7bde1928633ed903555b55ee11482c71a7e18
Filesize: 660.942 KB

Version history: (Expand)


CVS history: (Expand)


   2014-06-01 14:49:35 by Thomas Klausner | Files touched by this commit (208)
Log message:
Remove FETCH_USING.
It is a user-defined variable and should NOT be set in Makefiles.
   2013-12-03 19:39:33 by Kamel Derouiche | Files touched by this commit (3)
Log message:

	Upgrade new version --> 0.5
	add dependency: sympy, matplotlib 
   2012-10-07 14:25:28 by Aleksej Saushev | Files touched by this commit (17)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2011-03-07 11:50:33 by Kamel Derouiche | Files touched by this commit (4) | Imported package
Log message:
Import py26-nodepy-0.3 as wip/py-nodepy.

Numerical ODE solvers in Python