NOTICE: This package has been removed from pkgsrc

./wip/py-voluptuous, Python data validation library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ]


Branch: CURRENT, Version: 0.11.7, Package name: py37-voluptuous-0.11.7, Maintainer: pkgsrc-users

Voluptuous, despite the name, is a Python data validation library.
It is primarily intended for validating data coming into Python as
JSON, YAML, etc.

It has three goals:

1. Simplicity.
2. Support for complex data structures.
3. Provide useful error messages.


Required to run:
[devel/py-setuptools] [lang/python37]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: ae02465eadc3a97467d556a0d350167eb6fc6d84
RMD160: f9920e52bf7862b263d05a9e4e1884a011c3f77c
Filesize: 44.201 KB

Version history: (Expand)