NOTICE: This package has been removed from pkgsrc

./wip/rabbitmq-c, C-language AMQP client library for use with AMQP servers

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ]


Branch: CURRENT, Version: 0.4.1, Package name: rabbitmq-c-0.4.1, Maintainer: filip

C-language AMQP client library for use with AMQP servers
speaking protocol versions 0-9-1.


Required to run:
[devel/popt]

Required to build:
[textproc/xmlto]

Master sites:

SHA1: 46bdf023fac9f273ffa6c7467de8334ab3d3c028
RMD160: eb41666ed70462d4d1b357c547445d15eb5e3e57
Filesize: 460.364 KB

Version history: (Expand)


CVS history: (Expand)


   2014-02-17 15:01:54 by Filip Hajny | Files touched by this commit (4) | Package removed
Log message:
Remove rabbitmq-c, available in main pkgsrc tree already

   2013-09-13 12:54:04 by Filip Hajny | Files touched by this commit (4) | Package updated
Log message:
Update rabbitmq-c to 0.4.1.

Changes in 0.4.1:
* Removed distribution-specific packaging.
* Bug fixes

Changes in 0.4.0:
* SSL Support
* Non-blocking amqp_simple_wait_frame()
* Per-channel memory management
* High-level consumer API
* Partial heartbeat support
* Bug fixes

See full changelog:

  https://github.com/alanxz/rabbitmq-c/bl … angeLog.md
   2013-02-25 16:26:07 by Filip Hajny | Files touched by this commit (4) | Package updated
Log message:
Update rabbitmq-c to 0.3.0.

Changes - unknown.

pkgsrc changes:
- Switched to a stable tag
- Switched to (now default) cmake
   2012-10-07 16:53:42 by Aleksej Saushev | Files touched by this commit (79)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2012-07-15 16:31:04 by Filip Hajny | Files touched by this commit (1) | Package updated
Log message:
Make sure to init and update the submodule(s) too

   2012-07-15 16:02:00 by Filip Hajny | Files touched by this commit (4)
Log message:
Import rabbitmq-c-0.2nb20120715 as wip/rabbitmq-c.

C-language AMQP client library for use with AMQP servers
speaking protocol versions 0-9-1.