./wip/ruby-git, Manipulate Git repositories by wrapping around the git binary

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.2.5, Package name: ruby24-git-1.2.5, Maintainer: filip

Ruby/Git is a Ruby library that can be used to create, read and manipulate
Git repositories by wrapping system calls to the git binary.


Required to run:
[devel/git-base] [lang/ruby24-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: bbdc317d75a888d1cdacf9f56ad8edff3813c871
RMD160: 8338ec7647d48d85b9d6951ead0d30194711fdc2
Filesize: 19.5 KB

Version history: (Expand)


CVS history: (Expand)


   2013-09-09 16:05:30 by Thomas Klausner | Files touched by this commit (13)
Log message:
Finish git rename from scmgit to git.
   2012-10-07 16:53:42 by Aleksej Saushev | Files touched by this commit (79)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
Mark packages that don't or might probably not have staged installation.
   2010-11-04 23:01:30 by Filip Hajny | Files touched by this commit (2)
Log message:
Fix build for the new pkgsrc gem framework

   2009-11-10 17:31:24 by Filip Hajny | Files touched by this commit (4) | Imported package
Log message:
Import ruby18-git-1.2.5 as wip/ruby-git.

Ruby/Git is a Ruby library that can be used to create, read and manipulate
Git repositories by wrapping system calls to the git binary.