./wip/ruby-multi_xml, Generic swappable back-end for XML parsing

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.6.0, Package name: ruby24-multi_xml-0.6.0, Maintainer: khorben

Lots of Ruby libraries utilize XML parsing in some form, and everyone has their
favorite XML library. In order to best support multiple XML parsers and
libraries, multi_xml is a general-purpose swappable XML backend library.


Required to run:
[lang/ruby24-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: d1cd642a3deba91cc673ac6df6b6e22c82dbd527
RMD160: c958a7890121583b89ba50a6f0fb7b8e7ec48308
Filesize: 15 KB

Version history: (Expand)