./wip/ruby-xmpp4r, XMPP/Jabber library for Ruby

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.5.6, Package name: ruby24-xmpp4r-0.5.6, Maintainer: filip

XMPP4R is an XMPP/Jabber library for Ruby. Its goal is to provide a complete
framework to develop Jabber-related applications or scripts in Ruby.


Required to run:
[lang/ruby24-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 5689059e1781193d30c3696ed5950f83f34e7717
RMD160: 80aa3b92fa8ab9b1174afc91ff5fcce869d4cf22
Filesize: 183.5 KB

Version history: (Expand)


CVS history: (Expand)


   2014-05-07 09:55:52 by Filip Hajny | Files touched by this commit (3) | Package updated
Log message:
Update ruby-xmpp4r to 0.5.6.

xmpp4r 0.5.6 (February 14th, 2013)
====================================

* [DOC] Wrong inline documentation in `client.rb`; details of port number
  parameter and removal of un-used 'use_ssl parameter'
* Prevent REXML exceptions on UTF-8 messages
* Fixed broken parse method
* Make sure to open files in binary mode, in order to correctly transfer
  files on Windows
* Prevent REXML exceptions on UTF-8 messages
* Better control of history on muc.join
   2010-09-16 16:18:51 by Filip Hajny | Files touched by this commit (1) | Package updated
Log message:
Updated package for the new ruby/gem framework

   2009-11-11 13:37:11 by Filip Hajny | Files touched by this commit (4) | Imported package
Log message:
Import ruby18-xmpp4r-0.5 as wip/ruby-xmpp4r.

XMPP4R is an XMPP/Jabber library for Ruby. Its goal is to provide a complete
framework to develop Jabber-related applications or scripts in Ruby.