./wip/sm-compatibility, Provides backward compatibility to SquirrelMail plugins

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.3, Package name: sm-compatibility-1.3, Maintainer: pkgsrc-users

The SquirrelMail Compatibility plugin provides a standard API for plugin
authors who need certain functionalities that may not be available in older
versions of SquirrelMail. Also it makes it easier to upgrade plugins for
SM 1.4 compatibility. SquirrelMail administrators only need to download this
plugin if any of the plugins they have require it. This plugin has no
functionality in and of itself.


Required to run:
[mail/squirrelmail]

Master sites:

SHA1: e9fab8143a28999c1811d68508426918c462c2b6
RMD160: e36cffcc937c0e95441e6bf9a6806d6d85e7cec3
Filesize: 5.826 KB

Version history: (Expand)


CVS history: (Expand)


   2010-11-01 01:08:22 by Thomas Klausner | Files touched by this commit (6)
Log message:
Reset maintainer.
   2009-10-11 12:45:10 by Thomas Klausner | Files touched by this commit (261)
Log message:
Remove obsolete @dirrm lines.
   2005-07-06 14:42:48 by Martti Kuparinen | Files touched by this commit (3)
Log message:
REMOVED

   2005-07-06 14:32:49 by Martti Kuparinen | Files touched by this commit (5) | Imported package
Log message:
The SquirrelMail Compatibility plugin provides a standard API for plugin
authors who need certain functionalities that may not be available in older
versions of SquirrelMail.  Also it makes it easier to upgrade plugins for
SM 1.4 compatibility.  SquirrelMail administrators only need to download this
plugin if any of the plugins they have require it.  This plugin has no
functionality in and of itself.