./wip/sync-server-dependencies, Meta Package for Firefox Sync Servers dependencies

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.1, Package name: py27-sync-server-dependencies-1.1, Maintainer: wiz

Meta package for dependencies needed by the Firefox Sync Server.


Required to run:
[databases/py-sqlite2] [databases/sqlite3] [www/py-mod_wsgi]

Required to build:
[www/apache24]

Package options: apache

Version history: (Expand)


CVS history: (Expand)


   2015-06-07 16:27:04 by Thomas Klausner | Files touched by this commit (1)
Log message:
For python-2.7 only.

   2015-01-25 21:05:54 by Thomas Klausner | Files touched by this commit (1)
Log message:
Switch to py-mod_wsgi, untested, but ap2-wsgi was removed
   2013-09-27 17:47:18 by Thomas Klausner | Files touched by this commit (3)
Log message:
Import py27-sync-server-dependencies-1.0 as wip/sync-server-dependencies.

Meta package for dependencies needed by the Firefox Sync Server.