./www/ap-auth-mellon, Module to allow Apache authentication using a SAML 2.0 IdP

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.13.1nb4, Package name: ap24-auth-mellon-0.13.1nb4, Maintainer: he

mod_auth_mellon is a authentication module for Apache. It authenticates
the user against a SAML 2.0 IdP, and grants access to directories
depending on attributes received from the IdP.


Required to run:
[www/curl] [devel/glib2] [security/lasso] [www/apache24]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: a0e8edcb4ecbbc2b37b98ce394ed17bee1b622a3
RMD160: 7599a5f82979a1657853fa741bc9aa3e70d2719c
Filesize: 136.477 KB

Version history: (Expand)


CVS history: (Expand)


   2018-08-16 20:55:17 by Adam Ciarcinski | Files touched by this commit (653) | Package updated
Log message:
revbump after boost-libs update
   2018-04-29 23:32:09 by Adam Ciarcinski | Files touched by this commit (629) | Package updated
Log message:
revbump for boost-libs update
   2018-01-01 22:18:57 by Adam Ciarcinski | Files touched by this commit (629) | Package updated
Log message:
Revbump after boost update
   2018-01-01 11:23:09 by Thomas Klausner | Files touched by this commit (145)
Log message:
apache22: remove, it was eol'd in June 2017

Remove packages that only work with apache22.
Remove apache22 references.
   2017-08-24 22:03:43 by Adam Ciarcinski | Files touched by this commit (621) | Package updated
Log message:
Revbump for boost update
   2017-05-24 10:42:11 by Havard Eidnes | Files touched by this commit (4)
Log message:
Add ap-auth-mellon version 0.13.1.

mod_auth_mellon is a authentication module for Apache. It authenticates
the user against a SAML 2.0 IdP, and grants access to directories
depending on attributes received from the IdP.