./www/ap-uwsgi, Apache proxy backend for the uWSGI protocol

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.0.17, Package name: ap24-uwsgi-2.0.17, Maintainer: pkgsrc-users

This package provides mod_proxy_uwsgi. It provides uwsgi-transport
support for the Apache server.


Required to run:
[www/apache24]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: cfa2e072f290f63bad235fc6fc92a8f5c27f1ab5
RMD160: dbca42c27e6a78c3529a3f2ef32bcbae9ecd9533
Filesize: 779.924 KB

Version history: (Expand)


CVS history: (Expand)


   2018-03-26 11:34:29 by Adam Ciarcinski | Files touched by this commit (1)
Log message:
ap-uwsgi: added CONFLICT with apache24>=2.4.30 as mod_proxy_uwsgi is built-in
   2018-03-17 00:39:34 by Joerg Sonnenberger | Files touched by this commit (1)
Log message:
Override license here, the apache module is under APL2.