./www/ap22-auth-ofba, MS-OFBA authentication

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]

Branch: CURRENT, Version: 0.6, Package name: ap24-auth-ofba-0.6, Maintainer: pkgsrc-users

When using Microsoft Office with a WebDAV share, Office programs
will prompt for authentication each time they are started, even if
the share is already mounted.

The only way to prevent all behavior implement Microsoft Office
Forms Based Authentication (OFBA) protocol. This is what this
modules implements.

MS-OFBA is documented here

Required to run:
[devel/apr] [devel/apr-util]

Required to build:
[www/apache24] [pkgtools/cwrappers]

Master sites:

SHA1: fb687cc656b9c5c316290925f1ebda66d36a9872
RMD160: 8901f90c4e4506da2f98763e713fd8c3e7a76dfe
Filesize: 84.843 KB

Version history: (Expand)

CVS history: (Expand)

   2018-01-01 11:23:09 by Thomas Klausner | Files touched by this commit (145)
Log message:
apache22: remove, it was eol'd in June 2017

Remove packages that only work with apache22.
Remove apache22 references.