./www/p5-Catalyst-Controller-HTML-FormFu, Catalyst integration for HTML::FormFu

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.02, Package name: p5-Catalyst-Controller-HTML-FormFu-2.02, Maintainer: pkgsrc-users

Catalyst::Controller::HTML::FormFu provides Catalyst integration for
HTML::FormFu.


Required to run:
[www/p5-Catalyst-Runtime]

Required to build:
[www/p5-Test-WWW-Mechanize-Catalyst] [pkgtools/cwrappers]

Master sites: (Expand)

SHA1: 7c36bfd199e0f07236cc89a047ba8f6945521afc
RMD160: 3666953b5a1545c5dea6262681819d1c23f7d040
Filesize: 40.666 KB

Version history: (Expand)


CVS history: (Expand)


   2017-09-27 15:52:47 by Thomas Klausner | Files touched by this commit (2) | Package updated
Log message:
p5-Catalyst-Controller-HTML-FormFu: update to 2.02.

2.02      2017-05-22 13:20:48+01:00 Europe/London
    - Stop using Test::Aggregate::Nested for tests - RT#121792
   2017-06-05 16:25:36 by Ryo ONODERA | Files touched by this commit (2298)
Log message:
Recursive revbump from lang/perl5 5.26.0
   2016-07-24 04:03:23 by Wen Heping | Files touched by this commit (2) | Package updated
Log message:
Update to 2.01
Update DEPENDS

Upstream changes:
2.01 2016-06-24

    - Version numbering now handled in dzil
    - Example and internal code uses Moose conventions

2.00 2016-06-01

    - Silence MooseX::Attribute::Chained warnings with HTML::FormFu 2.0+.
    - Packaging tweaks including adding travis CI support
    - Updated version to 2.x to match other modules, requires HTML-FormFu v2.00
   2016-06-08 21:25:20 by Thomas Klausner | Files touched by this commit (2236) | Package updated
Log message:
Bump PKGREVISION for perl-5.24.
   2015-11-04 03:47:43 by Alistair G. Crooks | Files touched by this commit (758)
Log message:
Add SHA512 digests for distfiles for www category

Problems found locating distfiles:
	Package haskell-cgi: missing distfile haskell-cgi-20001206.tar.gz
	Package nginx: missing distfile array-var-nginx-module-0.04.tar.gz
	Package nginx: missing distfile encrypted-session-nginx-module-0.04.tar.gz
	Package nginx: missing distfile headers-more-nginx-module-0.261.tar.gz
	Package nginx: missing distfile nginx_http_push_module-0.692.tar.gz
	Package nginx: missing distfile set-misc-nginx-module-0.29.tar.gz
	Package nginx-devel: missing distfile echo-nginx-module-0.58.tar.gz
	Package nginx-devel: missing distfile form-input-nginx-module-0.11.tar.gz
	Package nginx-devel: missing distfile lua-nginx-module-0.9.16.tar.gz
	Package nginx-devel: missing distfile nginx_http_push_module-0.692.tar.gz
	Package nginx-devel: missing distfile set-misc-nginx-module-0.29.tar.gz
	Package php-owncloud: missing distfile owncloud-8.2.0.tar.bz2

Otherwise, existing SHA1 digests verified and found to be the same on
the machine holding the existing distfiles (morden).  All existing
SHA1 digests retained for now as an audit trail.
   2015-07-12 20:56:37 by Thomas Klausner | Files touched by this commit (405)
Log message:
Comment out dependencies of the style
{perl>=5.16.6,p5-ExtUtils-ParseXS>=3.15}:../../devel/p5-ExtUtils-ParseXS
since pkgsrc enforces the newest perl version anyway, so they
should always pick perl, but sometimes (pkg_add) don't due to the
design of the {,} syntax.

No effective change for the above reason.

Ok joerg
   2015-06-12 12:52:19 by Thomas Klausner | Files touched by this commit (3152)
Log message:
Recursive PKGREVISION bump for all packages mentioning 'perl',
having a PKGNAME of p5-*, or depending such a package,
for perl-5.22.0.
   2014-11-06 08:24:12 by Wen Heping | Files touched by this commit (2) | Package updated
Log message:
Update to 1.00
Update DEPENDS

Upstream changes:
1.00 2013-12-16

    - Updated for HTML-FormFu v1.00

    - Only require MultiForm at runtime when needed

0.09004 2012-09-11

    - switch from MooseX::ChainedAccessors to MooseX::Attribute::Chained