./www/p5-HTTP-MultiPartParser, HTTP MultiPart Parser

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.01, Package name: p5-HTTP-MultiPartParser-0.01, Maintainer: pkgsrc-users

This class provides a low-level API for processing MultiPart MIME data
streams conforming to MultiPart types as defined in RFC 2616.


Required to run:
[lang/perl5]

Required to build:
[devel/p5-Test-Deep] [pkgtools/cwrappers]

Master sites: (Expand)

SHA1: 47235dee07fe65507030bfdcf0a0cb7b7ebe5537
RMD160: f7b390936f223791581368a3ff446ca41f07c0b9
Filesize: 29.005 KB

Version history: (Expand)


CVS history: (Expand)


   2017-02-01 14:31:52 by Makoto Fujiwara | Files touched by this commit (8)
Log message:
Added BUILD_DEPENDS+= lines for make test
   2016-10-01 14:47:20 by Wen Heping | Files touched by this commit (3)
Log message:
Import HTTP-MultiPartParser-0.01 as p5-HTTP-MultiPartParser.

This class provides a low-level API for processing MultiPart MIME data
streams conforming to MultiPart types as defined in RFC 2616.