./www/php-apcu_bc, APCu Backwards Compatibility Module

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.0.3, Package name: php70-apcu_bc-1.0.3, Maintainer: pkgsrc-users

This module provides a backwards APC compatible API using APCu.


Required to build:
[pkgtools/cwrappers]

Master sites:


Version history: (Expand)


CVS history: (Expand)


   2017-11-15 10:15:51 by Jaromir Dolecek | Files touched by this commit (3)
Log message:
Accept also PHP 7.2 for this module package
   2016-08-12 00:54:16 by Jaromir Dolecek | Files touched by this commit (3)
Log message:
php apcu 5.x (and php apcu_bc) is only compatible with 7.x; adjust \ 
PHP_VERSIONS_ACCEPTED accordingly

add php-apcu4 (as copy what we used to have as php-apcu before upgrade to \ 
5.1.5), and mark with PHP_VERSIONS_ACCEPTED 55 56
   2016-07-26 11:32:33 by Jaromir Dolecek | Files touched by this commit (1)
Log message:
remove hashes for non-existent patch files
   2016-07-26 11:31:35 by Jaromir Dolecek | Files touched by this commit (1)
Log message:
fix description, the previous content was taken from php-apcu
   2016-07-26 11:26:06 by Jaromir Dolecek | Files touched by this commit (3) | Imported package
Log message:
Add php-apcu_bc 1.0.3 - module provides a backwards APC compatible API using APCu