./www/py-grappelli_safe, Permanent fork of Grapelli admin skin for Mezzanine

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.4.7, Package name: py27-grappelli_safe-0.4.7, Maintainer: pkgsrc-users

grappelli_safe is a permanent fork of Grappelli admin skin for Django, to be
referenced as a dependency for the Mezzanine CMS for Django.

At the time of grappelli_safe's creation, Grappelli was incorrectly packaged
on PyPI, and had also dropped compatibility with Django 1.1 - grappelli_safe
was therefore created to address these specific issues.


Required to run:
[www/py-django] [devel/py-setuptools] [lang/python27]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 3aa606dc53bb87c113fe220f2569175a125cfa5a
RMD160: ca8993eaeefd764443d9b850bfd2faa93700104b
Filesize: 76.383 KB

Version history: (Expand)


CVS history: (Expand)


   2017-12-30 14:29:47 by Adam Ciarcinski | Files touched by this commit (4)
Log message:
py-grappelli_safe: added version 0.4.7

grappelli_safe is a permanent fork of Grappelli admin skin for Django, to be
referenced as a dependency for the Mezzanine CMS for Django.

At the time of grappelli_safe's creation, Grappelli was incorrectly packaged
on PyPI, and had also dropped compatibility with Django 1.1 - grappelli_safe
was therefore created to address these specific issues.