./www/py-meinheld, Python WSGI HTTP server

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.6.1nb1, Package name: py27-meinheld-0.6.1nb1, Maintainer: pkgsrc-users

This is a high performance python wsgi web server. Thus this is yet an
another asynchronous web server like gevent.

meinheld is a WSGI compliant web server. (PEP333 and PEP3333 supported)


Required to run:
[devel/py-setuptools] [lang/python27] [devel/py-greenlet]

Required to build:
[www/py-gunicorn] [pkgtools/cwrappers]

Master sites:

SHA1: d3b1c307e26e131da5030a18a5d750d788a37893
RMD160: b8a7a17385b21c0bf6570b7e9c41a5e9934c9ed4
Filesize: 77.835 KB

Version history: (Expand)


CVS history: (Expand)


   2017-10-13 16:51:16 by Jonathan Perkin | Files touched by this commit (4)
Log message:
py-meinheld: Support SunOS, based on PR#52613
   2017-09-30 23:52:06 by Thomas Klausner | Files touched by this commit (1) | Package updated
Log message:
py-meinheld: make py-gunicorn a build dependency.

It is needed for the tests, but joerg says it's optional at runtime.

Bump PKGREVISION.
   2017-09-30 14:51:57 by Thomas Klausner | Files touched by this commit (4)
Log message:
py-meinheld: fix build on NetBSD.

Add missing dependency on gunicorn.
   2017-09-29 16:39:35 by Joerg Sonnenberger | Files touched by this commit (4)
Log message:
Add py-meinheld-0.6.1:

This is a high performance python wsgi web server. Thus this is yet an
another asynchronous web server like gevent.

meinheld is a WSGI compliant web server. (PEP333 and PEP3333 supported)