./www/ruby-rails42, Full-stack web application framework, Rails 4.2

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 4.2.11.1, Package name: ruby24-rails42-4.2.11.1, Maintainer: minskim

Ruby on Rails is a full-stack web framework optimized for programmer
happiness and sustainable productivity. It encourages beautiful code
by favoring convention over configuration.


Required to run:
[devel/ruby-activesupport42] [devel/ruby-activemodel42] [www/ruby-actionview42] [databases/ruby-activerecord42] [devel/ruby-activejob42] [mail/ruby-actionmailer42] [devel/ruby-railties42] [lang/ruby24-base] [misc/ruby-sprockets-rails] [misc/ruby-bundler1]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 8704f9ed1c0f57fa252462701d2b84504ec3b15b
RMD160: 0cb93106d8ceffacedc46a0002fad8a866ffd9a1
Filesize: 1441.5 KB

Version history: (Expand)


CVS history: (Expand)


   2019-04-14 12:16:19 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
www/ruby-rails42: update to 4.2.11.1

Update ruby-rails24 to 4.2.11.1; security fix of actionpack.
   2019-03-05 08:49:36 by Takahiro Kambe | Files touched by this commit (1) | Package updated
Log message:
www/ruby-rails42: switch to depends on ruby-bundler1

Change denepdency to ruby-bundler1 from ruby-bunder.

Bump PKGREVISION.
   2019-02-06 15:43:21 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
www/ruby-rails*: restrict ruby-bunlder dependency

Restrict ruby-bunlder dependency with ruby26.
No bump PKGREVISION since these were broken with ruby26.
   2018-11-29 14:52:50 by Takahiro Kambe | Files touched by this commit (1) | Package updated
Log message:
www/ruby-rails42: update to 4.2.11

No change except version.
   2018-03-18 15:21:22 by Takahiro Kambe | Files touched by this commit (37)
Log message:
lang/ruby: replace RUBY_RAILS_SUPPORTED to RUBY_RAILS_ACCEPTED

Change RUBY_RAILS_SUPPORTED to RUBY_RAILS_ACCEPTED for better wording.
   2018-03-13 17:37:46 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
www/ruby-rails42: update to 4.2.10

No change except version.
   2017-07-18 16:44:08 by Takahiro Kambe | Files touched by this commit (1) | Package updated
Log message:
Fix dependency.

Require depends on misc/ruby-sprockets-rails not misc/ruby-sprockets.

Bump PKGREVISION.
   2017-06-21 15:12:21 by Takahiro Kambe | Files touched by this commit (19) | Package updated
Log message:
Switch most of Ruby on Rails related packages to updated frame work.