./x11/elementary, E17 Widget Library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.7.7nb18, Package name: elementary-1.7.7nb18, Maintainer: joerg

Elementary is a basic widget set that is easy to use especially on
mobile touch-screen devices. It is based on and part of the
Enlightenment Foundation Library.


Required to run:
[sysutils/desktop-file-utils] [devel/eet] [graphics/evas] [graphics/evas-jpeg] [graphics/evas-png] [devel/ecore] [graphics/edje] [sysutils/edbus] [sysutils/efreet] [devel/eio]

Required to build:
[pkgtools/x11-links] [x11/fixesproto4] [pkgtools/cwrappers] [x11/xorgproto]

Master sites:

SHA1: cff6de3f496139cd806575f5c36a05e2b00f64fc
RMD160: 71a25877149998791f7a9581b59330a8026fbbe5
Filesize: 9141.035 KB

Version history: (Expand)


CVS history: (Expand)


   2019-11-03 10:14:21 by Roland Illig | Files touched by this commit (148)
Log message:
x11: align variable assignments

pkglint -Wall -F --only aligned --only indent -r

No manual corrections.
   2019-08-22 14:23:56 by Ryo ONODERA | Files touched by this commit (678)
Log message:
Recursive revbump from boost-1.71.0
   2019-07-21 00:46:59 by Thomas Klausner | Files touched by this commit (595)
Log message:
*: recursive bump for nettle 3.5.1
   2019-07-01 06:08:55 by Ryo ONODERA | Files touched by this commit (669)
Log message:
Recursive revbump from boost-1.70.0
   2019-03-20 13:13:21 by Thomas Klausner | Files touched by this commit (13) | Package updated
Log message:
ecore: remove libXp support.

Bump PKGREVISION, and recursively bump all affected packages.

Untested since eet, an ecore dependency, does not build for me.
   2018-12-13 20:52:27 by Adam Ciarcinski | Files touched by this commit (668)
Log message:
revbump for boost 1.69.0
   2018-08-16 20:55:17 by Adam Ciarcinski | Files touched by this commit (653) | Package updated
Log message:
revbump after boost-libs update
   2018-04-29 23:32:09 by Adam Ciarcinski | Files touched by this commit (629) | Package updated
Log message:
revbump for boost-libs update