NOTICE: This package has been removed from pkgsrc

./x11/qt3, meta-package for the QT GUI C++ toolkit

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ]


Branch: CURRENT, Version: 3.3.8nb2, Package name: qt3-3.3.8nb2, Maintainer: pkgsrc-users

Qt(TM) is a GUI software toolkit. Qt simplifies the task of writing and
maintaining GUI (graphical user interface) applications.

This package does not contain anything by itself -- it is a
"meta-package" that depends on other QT packages. Its sole purpose is
to require dependencies so users can install this package only and
have all the QT stuff pulled in by the port/package dependency
mechanism.


Required to build:
[pkgtools/cwrappers]

Version history: (Expand)


CVS history: (Expand)


   2017-09-26 12:27:23 by Thomas Klausner | Files touched by this commit (1452) | Package removed
Log message:
*: remove qt3 and the packages using it, including KDE3

Announced in https://mail-index.netbsd.org/pkgsrc-us … 25556.html
   2017-09-04 20:01:05 by Thomas Klausner | Files touched by this commit (192)
Log message:
Comment out dead sites.
   2016-02-26 12:27:22 by Jonathan Perkin | Files touched by this commit (98)
Log message:
Use OPSYSVARS.
   2014-10-05 18:41:09 by Thomas Klausner | Files touched by this commit (58)
Log message:
Fix ``Please add a line "# used by foo/bar/Makefile" here.'' warnings.
   2014-02-13 00:18:57 by Matthias Scheler | Files touched by this commit (1568)
Log message:
Recursive PKGREVISION bump for OpenSSL API version bump.
   2009-08-26 22:24:12 by Jens Rehsack | Files touched by this commit (11) | Package updated
Log message:
bump revision because of graphics/jpeg update
   2009-07-11 11:11:13 by Roland Illig | Files touched by this commit (11)
Log message:
Fixed some pkglint warnings for qt3-docs.
   2009-04-26 13:43:44 by Roland Illig | Files touched by this commit (1)
Log message:
A clear "yes" sounds better than "#empty".