./x11/startup-notification, X11 application startup notification library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.12nb3, Package name: startup-notification-0.12nb3, Maintainer: pkgsrc-users

startup-notification provides mechanisms allowing a desktop environment to
track application startup, to provide user feedback and other features.


Required to run:
[x11/xcb-util] [x11/libxcb]

Required to build:
[pkgtools/x11-links] [x11/xproto] [x11/xcb-proto]

Master sites:

SHA1: 4198bce2808d03160454a2940d989f3a5dc96dbb
RMD160: a0251adf67a804b7b22f41eaabb8e3d59a4c1856
Filesize: 346.958 KB

Version history: (Expand)


CVS history: (Expand)


   2015-11-04 04:29:14 by Alistair G. Crooks | Files touched by this commit (670)
Log message:
Add SHA512 digests for distfiles for x11 category

Problems found locating distfiles:
        Package modular-xorg-server: missing distfile xorg-server-1.17.4.tar.bz2
        Package py-qt4: missing distfile PyQt-mac-gpl-4.11.1.tar.gz
        Package xservers: missing distfile xservers-3.3.6.5.tar.bz2
        Package xview-clients: missing distfile xview3.2p1-X11R6.tar.gz
        Package xview-lib: missing distfile xview3.2p1-X11R6.tar.gz

Otherwise, existing SHA1 digests verified and found to be the same on
the machine holding the existing distfiles (morden).  All existing
SHA1 digests retained for now as an audit trail.
   2014-10-09 16:07:17 by Thomas Klausner | Files touched by this commit (1163)
Log message:
Remove pkgviews: don't set PKG_INSTALLATION_TYPES in Makefiles.
   2012-10-29 06:07:25 by Aleksej Saushev | Files touched by this commit (563)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
   2012-10-02 14:09:42 by Matthias Scheler | Files touched by this commit (19)
Log message:
Increase the minium required version of the "x11/libxcb" package to 1.6.
There are at least two packages ("graphics/cairo" and \ 
"x11/xlsclients")
which require this. And we definitely want to avoid the situation where
both the based and "pkgsrc" version get used at the same time.

Bump all the packages which use the "x11/libxcb" package except the two
which already require version 1.6. For those package remove the manually
set minimum required version.

Change discussed with Thomas Klausner in private e-mail.
   2012-07-25 14:22:23 by OBATA Akio | Files touched by this commit (1)
Log message:
buildlink with xcb-util036 instead of xcb-util for the case requireing
x11/startup-notification010.

fixes PR 46738.
   2012-07-25 14:12:26 by OBATA Akio | Files touched by this commit (1)
Log message:
merge same conditions into one condition to be maintainance easier.
   2012-07-24 14:09:07 by OBATA Akio | Files touched by this commit (1)
Log message:
Set {API,ABI}_DEPENDS for the case ${OPSYS} != NetBSD.
XXX: four patterns should be merged into two patterns.
   2012-07-15 10:23:01 by Thomas Klausner | Files touched by this commit (167)
Log message:
Recursive bump for startup-notification* dependency change, requested
by Obache.