./x11/vte3, Terminal widget with improved accessibility and I18N support

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.38.4, Package name: vte-0.38.4, Maintainer: pkgsrc-users

Terminal widget with improved font, internationalization and
accessibility support for the GNOME 3 desktop.


Required to run:
[x11/gtk3]

Required to build:
[pkgtools/x11-links] [x11/compositeproto] [x11/glproto] [x11/renderproto] [x11/xproto] [x11/xf86vidmodeproto] [x11/xf86driproto] [x11/damageproto] [x11/inputproto] [x11/xextproto] [x11/randrproto] [x11/dri2proto] [x11/xcb-proto] [x11/fixesproto4] [pkgtools/cwrappers]

Master sites: (Expand)

SHA1: 2b42d4eb0ce0609ba2d811f9f3e30ad678a6a4e9
RMD160: 7edd9399c93adb113bffaae9d59f3c52d88464fc
Filesize: 988.871 KB

Version history: (Expand)


CVS history: (Expand)


   2017-06-26 16:29:31 by Youri Mouton | Files touched by this commit (1)
Log message:
vte3 needs bash.
   2017-06-26 13:29:46 by Joerg Sonnenberger | Files touched by this commit (1)
Log message:
Fix directory.
   2017-06-26 01:20:45 by Youri Mouton | Files touched by this commit (5)
Log message:
Import vte-0.38.4 as x11/vte3.

Terminal widget with improved font, internationalization and
accessibility support for the GNOME 3 desktop.